Wichtiges Sicherheitsupdate für Joomla (Version 3.6.4)

Wichtiges Sicherheitsupdate für Joomla (Version 3.6.4)

Heute wurde ein wichtiges Sicherheitsupdate für Joomla veröffentlicht. Betroffen sind die Versionen von 3.4.4 bis 3.6.3. Es besteht das Risiko, dass sich Dritte ein Benutzerkonto mit höheren Berechtigungen erstellen können. Es wird dringend empfohlen die Joomla-Webseiten zu aktualisieren und die Benutzerliste auf verdächtige Accounts zu überprüfen.

Erfahrungsgemäß sollten Benutzer ab Version 3.5.x recht problemlos mit dem integrierten Update-Manager auf die neue Version aktualisieren können. Bei vorherigen Versionen sollte vor allem die Kompatibilität von installierten Erweiterungen geprüft werden. Sicherheitshalber sollte jedoch vor jedem Upgrade ein Backup erstellt werden.

Weitere Informationen und der Download von Update-Paketen gibt es auf folgender Webseite (Joomla.org).

Wir danken dem Security-Team für die schnelle Beseitigung der Lücke.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.